0

Is It Compatible? 0.5.3

Displays Firefox or Thunderbird compatibility versions for each add-on

Are your addons compatible with the next version of Firefox? With the help of this extension, you can find out straight from the add-ons window!

This addon does exactly one thing: displays Firefox or Thunderbird compatibility versions for each addon in the addons window (Tools Menu -> Add-ons). Works for extensions, themes, and locales.

Requirements:

· Firefox 3.0 – 8.*
· Thunderbird 3.0 – 8.*

What’s New in This Release:

· Fix for FF5.0

Leave a Reply